Система смазки ZD30

Обслуживание, ремонт и тюнинг "легендарного" двигателя

91111 » 05 мар 2016, 10:49

burewey: могут ли открутившиеся винты крышки маслонасоса давать такой эффект, как у [b]91111

Даже я уверен, что нет :mrgreen:
Я могу включением зажигания управлять голодным маслоглазом, тоесть хочу, чтобы он горел и но горит, хочу чтобы не горел, глушу резко завожу и он уже не горит :super:
Нет аватара
91111
Имя: Роман
Авто: Patrol, ZD30, A/T, 2005.
Откуда: Набережные Челны РТ

moder » 05 мар 2016, 12:57

91111
Уверенность придет только когда исследуешь проблему и выяснишь причину такого поведения лампы. А пока это больше похоже на самоуспокоение. :)
Я лично склоняюсь либо всё же к проводке, либо к плохой работе датчика, ну а поскольку для исключения проблемы с датчиком его придется подменить, то и давление заодно померить не помешает.

Всё просто:
- меняешь маслофильтр на оригинал(масло менять не обязательно), осматриваешь старый на предмет совпадения геометрических размеров с оригиналом, а также контролируешь наличие пластиковой вставки в стакане фильтра
- если проблема не ушла, то выясняешь, какой из двух датчиков зажигает лампу и обследуешь его проводку как можно дальше на предмет повреждений
- если ничего не нашел, меняешь датчик и за одно меряешь давление, чтобы представлять реальную ситуацию

Больше на эту тему и сказать нечего.
Sapienti sat
Аватара пользователя
moder
Имя: Санёк
Авто: Patrol Y61 ZD30 AT '07
Владею с: 2013
Откуда: Карелия

SOM » 16 мар 2016, 18:25

Всем привет! Подтверждаю следующий факт - ПРИ ОБРЫВЕ ПРОВОДА ИДУЩЕГО К ДАТЧИКУ ДАВЛЕНИЯ (ТОТ ЧТО У СТАРТЕРА) -> ЗАГОРАЕТСЯ ЛЕЙКА НА ПАНЕЛИ ПРИБОРОВ. Дальнейшее движение при этом - возможно.
Аватара пользователя
SOM
Имя: Олег
Авто: Y61/VH41de/АКПП '07
Откуда: Новосибирск

Лампочка давления масла, датчики давления масла.

medved_a87 » 30 июн 2016, 16:49

Всем привет! ZD30, 2003 г.в.Неделю мучаюсь с этим глюком,то сразу тухнет лампа давления масла, то со второго,а то и с третьего.Решил разобраться. Проверил датчики,-оба работают, при запуске сразу размыкаются. Фишку скидываю с датчика, который за лампу отвечает, она начинает странно себя вести,а точнее тускло моргать(а по идее вообще не должна гореть). По схеме посмотрел, все должно быть элементарно просто,если бы не резистор завязанный в эту цепь и на блок упавления(ECM). Вопрос-Где он(резистор) находится? И в каком он исполнении? Хочу его проверить.Спасибо!
Аватара пользователя
medved_a87
Имя: Андрей
Авто: Nissan Patrol 3.0, 2003г, АКПП, чип EGRoff+буст.
Откуда: Вологда

moder » 30 июн 2016, 17:39

medved_a87
Резистор этот при всём желании не будет влиять на мигание лампы.
Там их на самом деле два, одни подтягивающий для соответствующего выхода блока ECM, другой ограничительный.
Вот тут схема:
viewtopic.php?p=1933#p1933

В вашем случае(если датчики оба исправны) нужно искать КЗ на массу цепей обоих датчиков (по симптомам похоже). Особое внимание обратить на провод правого датчика в районе стартера. Там он часто имеет поврежденную изоляцию:
viewtopic.php?p=3104#p3104

Резисторы, судя по схеме, конструктивно выполнены в одном корпусе и находятся в районе блока ECM(ЭБУ двигателя), который в свою очередь расположен под рулевой колонкой справа:
viewtopic.php?f=59&t=512#ecm
Sapienti sat
Аватара пользователя
moder
Имя: Санёк
Авто: Patrol Y61 ZD30 AT '07
Владею с: 2013
Откуда: Карелия

medved_a87 » 30 июн 2016, 22:19

moder Совсем запутался с этими датчиками. Получается при включении зажигания судя по сообщениям выше, идет проверка датчика высокого давления на целостность цепи и если в ней обрыв то ЭБУ не гасит лампу при запуске. А тот вариант, когда не ждешь теста и сразу запускаешь двигатель- лампа гаснет, тут получается ЭБУ не успевает сделать проверку датчика. Срабатывает датчик низкого давления, лампа тухнет и т.к. на цепи датчика высокого давления обрыв, то ЭБУ расценивает это как за корректную работу датчиков и не зажигает лампу. Получается так? Значит у меня скорее всего обрыв в цепи датчика высокого давления.
Аватара пользователя
medved_a87
Имя: Андрей
Авто: Nissan Patrol 3.0, 2003г, АКПП, чип EGRoff+буст.
Откуда: Вологда

moder » 30 июн 2016, 22:41

На самом деле, как там и что получается - всё на уровне догадок. ЭБУ опрашивает только один датчик, тот который у стартера(высокого давления) и реальный алгоритм работы ЭБУ с этим датчиком до конца пока непонятен.
Надо тщательно проверить проводку этого датчика, т.к. она часто бывает повреждена.

Добавлено спустя 2 минуты 33 секунды:
Для исключения возможной проблемы с датчиком низкого давления(который слева) или его проводкой, его временно можно отключить и он на лампу влиять не будет. Если после этого проблема не уйдет, то точно что-то с правым датчиком у стартера, а если уйдет, то соответственно проблема в проводке левого датчика.
Sapienti sat
Аватара пользователя
moder
Имя: Санёк
Авто: Patrol Y61 ZD30 AT '07
Владею с: 2013
Откуда: Карелия

burewey » 30 июн 2016, 23:31

medved_a87:если в ней обрыв то ЭБУ не гасит лампу при запуске
Перейти к сообщению

может и погасить даже с обрывом, и левый датчик к этому отношения не имеет, проверял, смотри провод и контакт на правом датчике, если целый будем дальше курить :smoke2:
Аватара пользователя
burewey
Имя: Андрей
Авто: бобик Y61 ZD30 АТ 2007
Владею с: 2011

medved_a87 » 30 июн 2016, 23:38

moder пробовал, ничего не менялось.Буду тогда провод смотреть на датчике высокого давления.Хотя с виду вроде нормальный. Все-таки судя по схеме мне кажется, что ЭБУ должен глушить двигатель при отсутствии давления.Поэтому и делает опрос датчика при включении зажигания на предмет целостности цепи.Лично я,так бы и сделал если бы такую систему разрабатывал. Что нам это дает? 1. Мы всегда знаем что цепь не в обрыве( а это важно при датчиках работающих на размыкание)2. При падении давления ниже нормы,двигатель сам глушится, что убережет его от больших проблем(сюда я бы еще датчик температуры привязал). Но может быть так, что во время езды от вибрации провод оторвался(обрыв в цепи),и у масляного насоса как назло производительность упала(сильно), то тут мы не заметим всего этого и угробим двигатель.Поэтому ставим второй датчик, который будет работать как включатель-выключатель лампы.Спасибо за советы!!!

Добавлено спустя 1 минута 7 секунд:
bureweyзавтра гляну.Спасибо.
Аватара пользователя
medved_a87
Имя: Андрей
Авто: Nissan Patrol 3.0, 2003г, АКПП, чип EGRoff+буст.
Откуда: Вологда

medved_a87 » 02 июл 2016, 22:03

Случайно ни у кого нет распиновки E201 колодки,не могу провод от нее до датчика вызвонить?
Аватара пользователя
medved_a87
Имя: Андрей
Авто: Nissan Patrol 3.0, 2003г, АКПП, чип EGRoff+буст.
Откуда: Вологда

moder » 02 июл 2016, 22:15

Sapienti sat
Аватара пользователя
moder
Имя: Санёк
Авто: Patrol Y61 ZD30 AT '07
Владею с: 2013
Откуда: Карелия

medved_a87 » 02 июл 2016, 22:26

moderСпасибо,не обратил внимания сразу на нее, привык к другим схемам) Похоже все-таки обрыв у меня. Не прозванивается провод от датчика до колодки.Завтра попробую другой кинуть для проверки. Понять только не могу, в каком месте он мог порваться.У датчика цел, а остальное в гофре.
Аватара пользователя
medved_a87
Имя: Андрей
Авто: Nissan Patrol 3.0, 2003г, АКПП, чип EGRoff+буст.
Откуда: Вологда

moder » 02 июл 2016, 22:32

Тут ещё может быть проблема в том, что это схема 2006г.
В документации к сожалению нет аналогичной схемы для более ранних выпусков, поэтому возможно, что-то не совпадает.
Цвета проводов соответствуют схеме?

Добавлено спустя 4 минуты 34 секунды:
Sapienti sat
Аватара пользователя
moder
Имя: Санёк
Авто: Patrol Y61 ZD30 AT '07
Владею с: 2013
Откуда: Карелия

medved_a87 » 02 июл 2016, 23:28

moder Да, цвет соответствует,специально сейчас сбегал еще раз проверил,тот который у турбины звонится,а этот нет.И единственное, что колодка не такая большая как на картинке)
Аватара пользователя
medved_a87
Имя: Андрей
Авто: Nissan Patrol 3.0, 2003г, АКПП, чип EGRoff+буст.
Откуда: Вологда

moder » 02 июл 2016, 23:39

Отличается по размерам или по количеству мест под контакты?
Sapienti sat
Аватара пользователя
moder
Имя: Санёк
Авто: Patrol Y61 ZD30 AT '07
Владею с: 2013
Откуда: Карелия

medved_a87 » 03 июл 2016, 00:00

moderНа картинке где двигатель нарисован, 201 разъем по размеру больше выглядит,чем 202, а в реальности наоборот. В остальном все совпадает,в 201- 10 контактов, как на схеме.
Аватара пользователя
medved_a87
Имя: Андрей
Авто: Nissan Patrol 3.0, 2003г, АКПП, чип EGRoff+буст.
Откуда: Вологда

moder » 07 июл 2016, 15:47

medved_a87
Решил проблему с датчиком?
Sapienti sat
Аватара пользователя
moder
Имя: Санёк
Авто: Patrol Y61 ZD30 AT '07
Владею с: 2013
Откуда: Карелия

moder » 09 июл 2016, 18:53

Совсем забыл сказать...
Поскольку правый датчик опрашивается ЭБУ, то лампу он зажигает не только когда происходит замыкание цепи датчика на массу во время работы двигателя, но также и тогда, когда перед стартом цепь датчика разомкнута, т.е. ЭБУ таким образом отрабатывает неисправность цепи датчика.
Таким образом, цепь правого датчика нужно проверять как на КЗ на массу, так и на обрыв.
Sapienti sat
Аватара пользователя
moder
Имя: Санёк
Авто: Patrol Y61 ZD30 AT '07
Владею с: 2013
Откуда: Карелия

medved_a87 » 22 июл 2016, 16:37

moder Сегодня только буду заниматься этим вопросом. Пока руки еще не доходили)
Аватара пользователя
medved_a87
Имя: Андрей
Авто: Nissan Patrol 3.0, 2003г, АКПП, чип EGRoff+буст.
Откуда: Вологда

medved_a87 » 23 июл 2016, 00:09

Все сделал. Полностью заменил провод от датчика до 201 фишки.Вставил его в мелкую гофру и прикрепил пластиковыми хомутами к большому пучку. На будущее кто столкнется, для проверки самих датчиков я советую взять провод отдельный с фишкой (для подключения к датчику), другой его конец подключить к лампочке 12в(к минусу), а плюс лампы на плюс аккумулятора.Если лампа тухнет при запуске, значит датчик работает, так же проверяем и второй датчик. Если датчики работают, то прозваниваем провод от датчика в жгуте.
Аватара пользователя
medved_a87
Имя: Андрей
Авто: Nissan Patrol 3.0, 2003г, АКПП, чип EGRoff+буст.
Откуда: Вологда

Huchi » 24 авг 2016, 23:25

Заставил кореша проверить уровень масла в двигателе. Оказалось, что щуп сухой. Долил где-то около 800 мл. Говорит, масло менял 5000 км назад, больше масло не доливал и не проверял.
Скажите, пожалуйста, очень критично ездить без такого количества масла? Лампа при этом не загоралась. Каков нормальный расход масла в исправном двигателе?
Аватара пользователя
Huchi
Имя: Денис
Авто: ИЖ-2126, X-Trail '08 QR25 MCVT
Откуда: Северодвинск

burewey » 25 авг 2016, 00:00

думается нет, если объём 8,2 - 0,8, остаток в поддоне 7,4, на щупе метки обычно соответствуют +/- литр, маслонасос остаток засосёт и разгонит, если конечно не ошибаюсь :yes:
по расходу не скажу :(
Аватара пользователя
burewey
Имя: Андрей
Авто: бобик Y61 ZD30 АТ 2007
Владею с: 2011

moder » 27 авг 2016, 12:28

По пробке перенес:
viewtopic.php?p=11606#p11606
Sapienti sat
Аватара пользователя
moder
Имя: Санёк
Авто: Patrol Y61 ZD30 AT '07
Владею с: 2013
Откуда: Карелия

Николай Курский » 02 ноя 2016, 08:48

Всем привет!!! Подскажите кто знает.... Такая проблема ( напригает) ...на холодную при запуске горит лампа давления масла секунды 3-4 ...в чем причина?.. После --запускаю сразу тухнет...
Нет аватара
Николай Курский
Имя: Колян Курск
Авто: Патрол y61 2000г.в. zd30 акпп
Откуда: г.Курск

moder » 02 ноя 2016, 10:34

Причины разные могут быть.
Может датчик плохо работает.
На дорестайле он один.
viewtopic.php?f=59&t=611
А может и в маслосистеме что-то.
Масло ведь нормальное? Фильтр оригинальный?
Sapienti sat
Аватара пользователя
moder
Имя: Санёк
Авто: Patrol Y61 ZD30 AT '07
Владею с: 2013
Откуда: Карелия

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3