Установка БК Multitronics TC750

Вопросы установки и подключения дополнительного оборудования

BigFun » 13 сен 2017, 09:55

Прошивку последнюю заливал. Задержка связана с загрузкой по подаче питания. А что ему сделается.
Аватара пользователя
BigFun
Имя: Роман
Авто: Y61 ZD30 АКПП 2008
Владею с: 2009
Откуда: Одинцово

strangers » 13 сен 2017, 11:59

BigFun:Прошивку последнюю заливал. Задержка связана с загрузкой по подаче питания. А что ему сделается.

Данные то успевает сохранить?
Аватара пользователя
strangers
Имя: Юрий
Авто: Nissan Patrol Y61, ZD30,AT,08
Откуда: Санкт Петербург

BigFun » 14 сен 2017, 09:43

Кроме задержки по показаниям, в остальном работает как положено.
Аватара пользователя
BigFun
Имя: Роман
Авто: Y61 ZD30 АКПП 2008
Владею с: 2009
Откуда: Одинцово

GAVpatrol » 17 сен 2017, 23:57

Всем добрый день !
М-750, перестал показывать скорость, а вместе с тем сопутствующие показания-расход, пробег...
Куда копать ?
Нет аватара
GAVpatrol
Имя: Андрей
Авто: Patrol 61 2009г.

strangers » 10 окт 2017, 17:22

BigFun:Кроме задержки по показаниям, в остальном работает как положено.

У меня неправильно показывает время поездки.
Проработал по такому методу подключения(от зажигания) несколько недель, теперь начал зависать спустя 5 минут и висит до конца поездки. От разработчиков толку мало, молчат как рыбы.
Аватара пользователя
strangers
Имя: Юрий
Авто: Nissan Patrol Y61, ZD30,AT,08
Откуда: Санкт Петербург

moder » 10 окт 2017, 19:20

strangers: От разработчиков толку мало, молчат как рыбы.
Перейти к сообщению

У мультиков раньше была такая болезнь:
viewtopic.php?p=3236#p3236
Может и из-за этого зависает.
Сейчас не знаю, исправили или нет.

А вообще, девайс китайский от и до и сделан по дешевым китайским технологиям.
С питанием и защитой от пульсаций в бортовой сети у него в принципе проблемы.
Sapienti sat
Аватара пользователя
moder
Имя: Санёк
Авто: Patrol Y61 ZD30 AT '07
Владею с: 2013
Откуда: Карелия

strangers » 12 окт 2017, 13:06

Спасибо, почитал, интересные изыскания но симптомы другие, хотя послежу за показаниями напряжения.
У меня (при нормальной схеме подключения) зависал на вторую третью поездку, сейчас от зажигания иногда нормально все поездку, но в последнее время зависает спустя пару минут, последние показания температуры двигателя 30 градусов. потом висит.
Увидел вышла новая ПО Версия от 10.10.2017 г., попробую с этой версией, может, что изменили.
Аватара пользователя
strangers
Имя: Юрий
Авто: Nissan Patrol Y61, ZD30,AT,08
Откуда: Санкт Петербург

strangers » 17 окт 2017, 16:00

В общем с новой версией ПО ничего в лучшею сторону не поменялось, отработал одну поездку на второй раз через пару минут завис.
Тех. поддержка мультитроникса пишет, что для решения проблемы нужно приехать к ним в Москву, жаль, что я в Питере.
Аватара пользователя
strangers
Имя: Юрий
Авто: Nissan Patrol Y61, ZD30,AT,08
Откуда: Санкт Петербург

burewey » 17 окт 2017, 20:14

Юра, а ты пробовал с каким нибудь другим "андроидом"? :russian_ru:

Добавлено спустя 17 минут 11 секунд:
Сашь, поддай к кодам ошибок :facepalm:
Аватара пользователя
burewey
Имя: Андрей
Авто: бобик Y61 ZD30 АТ 2007
Владею с: 2011

strangers » 18 окт 2017, 09:56

Да пробовал в самом начале, с S7 конектил на 7 андроиде. Дело в том, что сам канал блутуз работает и он к нему конектится даже когда он завис, но данные не передает и парктроники не работают. Такое ощущение что он засыпает и не просыпается.
Аватара пользователя
strangers
Имя: Юрий
Авто: Nissan Patrol Y61, ZD30,AT,08
Откуда: Санкт Петербург

moder » 18 окт 2017, 10:03

Не обращал внимание, зависает сразу после запуска двигателя или в процессе езды?
Sapienti sat
Аватара пользователя
moder
Имя: Санёк
Авто: Patrol Y61 ZD30 AT '07
Владею с: 2013
Откуда: Карелия

strangers » 18 окт 2017, 11:04

конечно обращал, по разному было. в самом начале он работал 2-3 поездки потом зависал, и до снятия питания висел, потом подключил питание(оба провода) от зажигания, начал работать нормально несколько недель, потом стал зависать спустя 3-4 минуты, т. е. после запуска работает, мотор прогревается до 30 градусов, и все висит, это последние показания, что он выдавал.
Аватара пользователя
strangers
Имя: Юрий
Авто: Nissan Patrol Y61, ZD30,AT,08
Откуда: Санкт Петербург

Prapor777 » 20 окт 2017, 09:44

Всем доброго времени суток перерыв всю тему так и не нашел ответ . Мне достался Мультик 750 только с одним разъемом obd2 как в шапке на фото как его правильно расставить по нужным контактам ктото писал что только один переставить нужно у меня дорестаил 2000 а то я уже всю голову сломал себе спасибо заранее
Нет аватара
Prapor777
Имя: Андрей
Авто: Patrol y61 2000 zd30 механика

moder » 20 окт 2017, 17:03

Сначала узнаем текущую распиновку по инструкции производителя.
Сопоставляем её со схемой из шапки, вносим коррективы и подключаем.
Как-то так...

Добавлено спустя 56 секунд:
Выложите фото вашего разъема с расположением и цветами проводов.
Sapienti sat
Аватара пользователя
moder
Имя: Санёк
Авто: Patrol Y61 ZD30 AT '07
Владею с: 2013
Откуда: Карелия

Prapor777 » 21 окт 2017, 07:08

IMG_20171021_094628.jpg
Вложения доступны зарегистрированным пользователям
такой вот переходник + шлейф+ провода с термометром их уже припоял и взял обд папу и теперь основной вопрос какие шпиньки к каким пять по мануалу вроде нужно 2й и 7й переставить на 12 и 13 контакты и вопрос знатокам нахрена ставить резистор на 16 контакт ежели он не задействован (смею заметить что я несколько туповат в :gigi: в сим вопросе и буду признателен коли объясните)
Нет аватара
Prapor777
Имя: Андрей
Авто: Patrol y61 2000 zd30 механика

moder » 22 окт 2017, 14:05

В этом разъеме уже ничего не переставить.
У первых выпусков мультиков разъем был разборный и там действительно можно было переставить контакт.

Тут нужно подпаиваться к этим контактам и проводами подключать уже к проводке авто. Либо купить разборный ODBII и его подпаять к этой платке.

Распиновка 14-контактного черного разъема такая:
tc750.jpg
Вложения доступны зарегистрированным пользователям
Sapienti sat
Аватара пользователя
moder
Имя: Санёк
Авто: Patrol Y61 ZD30 AT '07
Владею с: 2013
Откуда: Карелия

Prapor777 » 23 окт 2017, 06:49

В целом так и сделал взял разборный разъем перепоялся заменив как и написал выше 7и 2 на 13 и 12 пока не подключил седня отпишусь
Нет аватара
Prapor777
Имя: Андрей
Авто: Patrol y61 2000 zd30 механика

Prapor777 » 01 ноя 2017, 10:50

Всем привет опять.. в общем допаялся до того что Мультик стал казать почти все ваф обороты скорость т.о.ж но есть один нюанс когда цепляю колодку с + зажигания дут и габариты ( жёлтый провод подцепил на замок ) обороты становятся 5-6 тысяч а выключение замка зажигания машину не глушат :evil: чо за херня не пойму может жёлтый провод отцепить ведь мульт и без него запускается :help:
Нет аватара
Prapor777
Имя: Андрей
Авто: Patrol y61 2000 zd30 механика

moder » 01 ноя 2017, 11:06

Накосячил где-то при подключении. Зажигание не отключается.
Sapienti sat
Аватара пользователя
moder
Имя: Санёк
Авто: Patrol Y61 ZD30 AT '07
Владею с: 2013
Откуда: Карелия

strangers » 28 ноя 2017, 18:18

Всем привет, похоже, что я нашел причину зависания МК, как ни странно, но проблема в связке с планшетом ASUS me572cl. С телефоном Sony xperia работает без проблем на разных прошивках без зависаний. При подключении планшета зависает на второй поездке. Что конкретно мешает им работать в паре пока загадка. Так что если кто планирует использование этого девайса примите к сведению, эта связка не работает.
Аватара пользователя
strangers
Имя: Юрий
Авто: Nissan Patrol Y61, ZD30,AT,08
Откуда: Санкт Петербург

олег 48 » 23 дек 2017, 20:21

Доброго времени суток всем
Человек поднял гудд тему - https://www.drive2.ru/l/489932761683984528/

может по пунктам -по обсуждаем-? что надо\и реально работает-что нет-?\
Спс
:roll: :roll:
Аватара пользователя
олег 48
Имя: Олег
Авто: NISSAN PATROL GU Y61zd30 ATT 2004 EGR-off3\4
Владею с: 2017
Откуда: Odessa , UA QTH - KN56JL

Paraplan » 06 янв 2018, 14:58

уже месяц как катаюсь с TC750, датчик топлива не подключал, остальное все работает. Подключаю в обд разъем (сделал переходник из маленького ненужного сканера) есть проблема с засыпанием после включения. В настройках стоит физич. замок зажигания. Часто после того как завожу машину мультитроник засыпает. выключает экран, приходется выдергивать его из обд и повторно вставлять) подскажите проблема с включением как-то решаема?
Аватара пользователя
Paraplan
Имя: Андрей
Авто: Nissan Patrol Y61 ZD30 AT '08
Откуда: Пятигорск

moder » 06 янв 2018, 21:24

Если засыпает и не просыпается, то что-то с контактом "зажигание".
Если он подключен правильно, то при включении зажигания мультик должен просыпаться и не засыпать.
И да, подключать нужно своей проводкой по схеме, а не через фишку из комплекта.
Sapienti sat
Аватара пользователя
moder
Имя: Санёк
Авто: Patrol Y61 ZD30 AT '07
Владею с: 2013
Откуда: Карелия

Paraplan » 06 янв 2018, 22:18

С этой проблемой многие сталкивались судя по сообщениям. У меня мультик работает, все показывает, прошивка последняя. Обд фишку сделал по схеме. Иногда просыпается а иногда просыпается и следом засыпает, возможно если чуть больше задержаться на включенном зажигании и не заводить.

Похоже пока 1 вариант (как сделали другие)... запитать + 12в напрямую от контакта замка зажигания что бы мультик полностью вырубался при выключении зажигания а не уходил в спячку. Или взять плюс от предохранителей там же наверное есть что-то, где нет постоянного плюса

вариант 2 в мультике настраивается интервал времини перед спячкой? вроде нет
Аватара пользователя
Paraplan
Имя: Андрей
Авто: Nissan Patrol Y61 ZD30 AT '08
Откуда: Пятигорск

Отставник » 15 фев 2018, 20:22

Извините, срочно нужно"да" или "нет". На Патрол 2000 г/в ZD30 возможно поставить без всевозможных перепаек Мультитроникс ТС-750 (протокол Consult). Признаюсь, внимательно не читал тему (все еще впереди), но сейчас возник вопрос на предложение. Заранее благодарен.
Лучше в девять- дома, чем в восемь- в морге.
Нет аватара
Отставник
Имя: Дмитрий Анатольевич
Авто: NissanPatrol,ZD-30,АКПП,2000 г/в(ЭБУ,ТНВД,MAF-2007
Владею с: 2017
Откуда: г. Ставрополь

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1