Установка БК Multitronics TC750

Вопросы установки и подключения дополнительного оборудования

moder » 27 май 2018, 22:41

Выбирай любой, главное, чтобы поддерживал протокол Consult-1D.
А какой выбрать, решай сам.
ПО у них у всех примерно одинаковое, разница только в конструктивном исполнении.
Sapienti sat
Аватара пользователя
moder
Имя: Санёк
Авто: Patrol Y61 ZD30 AT '07
Владею с: 2013
Откуда: Карелия

Sedoi777 » 28 май 2018, 09:31

Спасибо moder. Выбрал ТС750 и тем более так Вы подробно описали процесс установки. Учту про наличие протокола Consult-1D. Ещё раз спасибо.
Аватара пользователя
Sedoi777
Имя: Михаил
Авто: Nissan Patrol Y61 2005г. АКПП ZD30 160 л.с.
Откуда: Москва

Tolisman » 05 июн 2018, 18:26

Всем привет!
У меня самый дурацкий случай...
Приобрёл MPC 800, подключил по схеме в шапке, все правильно сделал, запустил приложение, выставил настройки и все начало работать и показывать. И тут я глянул на сам блок мультика, смотрю, а там красная лампочка загорелась какая-то! Пригляделся, а это вовсе не лампочка, а что то у него внутри нагрелось и проплавило корпус! В итоге блок мультика сгорел.
Вот сижу и думаю, то ли сам накосячил, то ли мультик с браком и надо ехать менять?
Какие идеи у кого? Фотки позже скину «лампочки» =)
__________________________________
Хочешь сделать хорошо - сделай сам!
Нет аватара
Tolisman
Имя: Анатолий
Авто: Nissan Patrol Y61 ZD30 AT`09 -EGR -Кат +Чип +Буст
Откуда: Якутск

burewey » 05 июн 2018, 22:19

интересно, мой MPC 800 вроде пашет без "лампочек", давай фотки поглядим да сравним, может что-нибудь и вычислим... :russian_ru:
Аватара пользователя
burewey
Имя: Андрей
Авто: бобик Y61 ZD30 АТ 2007
Владею с: 2011

Tolisman » 06 июн 2018, 04:44

Вот в продолжение...
Видео выложил тут: https://www.youtube.com/watch?v=O06N2nE ... ture=share
Теперь подробнее в фото...

Добавлено спустя 12 минут 17 секунд:
Блин, фото наоборот получились!!! Хотя в предпросмотре все было правильно ... :facepalm: Смотрите снизу вверх =)
Сразу добавлю и отмечу:
1. БК начал работать и показал все параметры
2. Начал нагреваться после включения зажигания
3. Перегорал долго, секунд 10-15
4. Сопротивление на резисторе замерил, все норм было

Добавлено спустя 15 минут 23 секунды:
Люди, блин, по-моему я уже загоняю ...
В 10-й раз прочитал все страницы этой темы и пришел к мысли - неужели я неправильно подключил провода в адаптер БК??? В шапке приложена схема по которой в:
1 контакт подключается L-линия (Зажигание)
2 - Масса
3 - J850 (TX)
4 - K-линия (RX)
5 - АКБ
6 - Датчик топлива
7 - Габарит

Я же подключал по схеме с сайта мультитроникса, т.е.
1 контакт - J850 (TX)
2 контакт - L-линия (Зажигание)
3 и 4 пустые
5 контакт - АКБ
6 контакт - K-линия (RX)
7 контакт - масса

В этом дело или схема в шапке "схематична" =))))) ???

Добавлено спустя 4 часа 8 минут 19 секунд:
Съездил, поменял мультик, подключать боюсь, жду ваших комментариев товарищи =)))
На тех поддержку мультитроникс тоже написал.
Вложения
5.jpeg Ну а это финал...
Вложения доступны зарегистрированным пользователям
4.jpg Собственно она самая - "красная лампочка" появившаяся при включении зажигания...
Вложения доступны зарегистрированным пользователям
3.jpg
Вложения доступны зарегистрированным пользователям
2.jpg Черный к черному - масса, Бело-черный к Серо-черному - зажигание, Желто-красный к оранжевому - ТХ, Бело-красный к белому - АКБ, Желто-зеленый к синему - RX
Вложения доступны зарегистрированным пользователям
1 Безымянный с резистором.png Подключал так, чтоб ориентироваться в цветах на фото ниже
Вложения доступны зарегистрированным пользователям
__________________________________
Хочешь сделать хорошо - сделай сам!
Нет аватара
Tolisman
Имя: Анатолий
Авто: Nissan Patrol Y61 ZD30 AT`09 -EGR -Кат +Чип +Буст
Откуда: Якутск

moder » 06 июн 2018, 12:06

А зачем вы зажигание подключили к L-line ?
Зажигание подключается к желтому проводу переходника мультика.
mk.jpg
Вложения доступны зарегистрированным пользователям


ЗЫ
Схема в шапке верная и повторена уже много-много раз, просто вы, видимо, невнимательно читали.
На схеме в шапке не показан переходник мультика, там только показано, откуда брать нужные цепи с ОДБ-разъема Патруля и переходной разъем для удобства подключения/отключения.
А само подключение к переходнику МК нужно осуществлять по инструкции производителя.
Sapienti sat
Аватара пользователя
moder
Имя: Санёк
Авто: Patrol Y61 ZD30 AT '07
Владею с: 2013
Откуда: Карелия

Tolisman » 06 июн 2018, 12:14

То есть зажигание с ОБД на адаптер семиконтактный не идет, а просто жёлтый провод с белой фишки идет на 8 контакт ОБД? Правильно?
__________________________________
Хочешь сделать хорошо - сделай сам!
Нет аватара
Tolisman
Имя: Анатолий
Авто: Nissan Patrol Y61 ZD30 AT`09 -EGR -Кат +Чип +Буст
Откуда: Якутск

moder » 06 июн 2018, 12:23

Откройте инструкцию к мультику и выполните подключение к переходнику по инструкции.
Если мультик заработает после "светящейся лампочки", то вам повезло.
Sapienti sat
Аватара пользователя
moder
Имя: Санёк
Авто: Patrol Y61 ZD30 AT '07
Владею с: 2013
Откуда: Карелия

burewey » 06 июн 2018, 14:31

Tolisman
про "лампочку" в твоём МРС-800...
Вложения
МРС-800.jpg
Вложения доступны зарегистрированным пользователям
IMG_9311.JPG
Вложения доступны зарегистрированным пользователям
IMG_9316.JPG
Вложения доступны зарегистрированным пользователям
Аватара пользователя
burewey
Имя: Андрей
Авто: бобик Y61 ZD30 АТ 2007
Владею с: 2011

moder » 06 июн 2018, 15:53

Добавил в шапку на всяк случ рисунок из инструкции, а то вдруг ещё у кого-нибудь нештатная лампочка в мультике засветит :facepalm:
Sapienti sat
Аватара пользователя
moder
Имя: Санёк
Авто: Patrol Y61 ZD30 AT '07
Владею с: 2013
Откуда: Карелия

Tolisman » 07 июн 2018, 02:59

Все мужики, работает!!! Подключил, все показывает!!! Действительно, не стоило зажигание кидать на семиконтактную колодку переходника БК! :shuffle: Красные лампочки отменяются! :) Огромное спасибо глубокоуважаемым Александру и Андрею! :agree:
__________________________________
Хочешь сделать хорошо - сделай сам!
Нет аватара
Tolisman
Имя: Анатолий
Авто: Nissan Patrol Y61 ZD30 AT`09 -EGR -Кат +Чип +Буст
Откуда: Якутск

gorgaev » 09 авг 2018, 11:31

я правильно понял, что при подключении через диагностический разъем, шлейф с 5 штырьковым белым разъемом (красным на фото) не нужен?
Вложения
mk2.JPG
Вложения доступны зарегистрированным пользователям
Нет аватара
gorgaev
Имя: Василий
Авто: PATROL GRII Y61 zd3.0ddti MT '08 год рождения
Владею с: 2010
Откуда: саратов

gorgaev » 14 авг 2018, 11:54

все в отпусках?
Нет аватара
gorgaev
Имя: Василий
Авто: PATROL GRII Y61 zd3.0ddti MT '08 год рождения
Владею с: 2010
Откуда: саратов

burewey » 14 авг 2018, 13:39

gorgaev:не нужен?
Перейти к сообщению

кому как, это типа дополнительная опция, кто то подключает, а кто то нет :unknw:
Аватара пользователя
burewey
Имя: Андрей
Авто: бобик Y61 ZD30 АТ 2007
Владею с: 2011

Юрий4 » 23 сен 2018, 17:07

Где искать разъем М143? Снял приборку, а дальше?
Нет аватара
Юрий4
Имя: Юрий
Авто: Nissan Patrol zd30 at 2007
Откуда: Сочи

burewey » 23 сен 2018, 18:16

Юрий4:Где искать разъем М143?
Перейти к сообщению

viewtopic.php?p=1561#p1561
Аватара пользователя
burewey
Имя: Андрей
Авто: бобик Y61 ZD30 АТ 2007
Владею с: 2011

gorgaev » 28 сен 2018, 10:03

как проверить линии j1850 и k-line от odb разъема "внутрь" ? (Александр - moder, вопрос скорее к тебе, как "фанату")

мой мультик (тс750) после нескольких недель нормальной работы, начал виснуть периодически - при включении на экране висит скрин "неподвижный". сбрасывается после выкл/вкл разъема 7 конт.шлейфа, либо на мультике, либо на "ботовом" разъеме (из комплекта). но опять потом повторяется. все соединения пропаяны и изолированы - проверил. гнул/дергал провода - не пропадает, а потом "само" вылазит.
мультик подключен как в схеме: 7 конт.шлейф и из 5 конт.шлейфа задействованы зажигание, дут, д.темп.

попробую пояснить пошагово, когда вылазит зависание.
- вставляю ключ, поворачиваю на включение (не завожу, жду отработки свечей),
- мультит включается, показывает 4 окна готовности (по скриншоту + скорость на 0), темп.воздуха меняеться по факту, напр.АКБ повышается по мере "разгона" батарей,
- после отработки свечей (мультик в готовности) завожу, начинаются отображаться остальные окна по дисплею БК,
- поездил, останавливаюсь (сразу не глушу - дизель без таймера),
- глушу, мультик отображает 4 окна: скорость - средняя по пробегу, т.возд., АКБ, остаток бака, остальные окна прочерки,
- выключаю ключ полностью и вот здесь мультик ставит прочерк на скорости (хотя должен дать среднюю за пробег), Т.возд., АКБ, бак горят цифры (на скриншоте это видно) и зависает - может долго не засыпать,
- при следующем заводе это окно так же показывает статические показатели, как в предыдущем пункте (скриншот)

сервис говорит плохой контакт с линией диагностики. прежде чем сдавать по гарантии хочу проверить линии. с "+", "-", "зажиг." разобрался, с этими двумя нет. esm листаю, пока не пойму.

sos.
Вложения
IMG_20180927_083152.jpg зависание. при работе нет динамики и окна в прорчерке
Вложения доступны зарегистрированным пользователям
Нет аватара
gorgaev
Имя: Василий
Авто: PATROL GRII Y61 zd3.0ddti MT '08 год рождения
Владею с: 2010
Откуда: саратов

moder » 28 сен 2018, 10:26

Резистор стоит?
Проверьте его и как подключен.
Sapienti sat
Аватара пользователя
moder
Имя: Санёк
Авто: Patrol Y61 ZD30 AT '07
Владею с: 2013
Откуда: Карелия

gorgaev » 28 сен 2018, 13:30

да, стоит. по схеме. припаян к проводам, изолирован. 5 ком проверял 2 раза: при установке и на днях, когда "тряс" провода.
Нет аватара
gorgaev
Имя: Василий
Авто: PATROL GRII Y61 zd3.0ddti MT '08 год рождения
Владею с: 2010
Откуда: саратов

Алексей 71 » 13 ноя 2018, 21:25

Доброе время суток.Помогите пожалуйста подключить мультитроникс с900 на patrol 08года может кто подключал есть какая-то схема пришлите пожалуйста. Немогу разобраца с проводами на колодки в салоне какой что означает.Заранее спасибо.
Нет аватара
Алексей 71
Имя: Алексей 71
Авто: Nissan patrol y61 zd30.м кпп.2008г.

moder » 13 ноя 2018, 21:31

Первый пост темы
Sapienti sat
Аватара пользователя
moder
Имя: Санёк
Авто: Patrol Y61 ZD30 AT '07
Владею с: 2013
Откуда: Карелия

Алексей 71 » 13 ноя 2018, 21:42

Я не могу разобраться с распиновкой проводов в диагностическом разъёме под рулём что-то у меня не сростаеца с колодкой от мультика .
Нет аватара
Алексей 71
Имя: Алексей 71
Авто: Nissan patrol y61 zd30.м кпп.2008г.

moder » 13 ноя 2018, 22:05

Ну рассказывайте, что не срастается, покажите фото диагностического разъема.
Двигатель обычный ZD30 или CRD ?
Sapienti sat
Аватара пользователя
moder
Имя: Санёк
Авто: Patrol Y61 ZD30 AT '07
Владею с: 2013
Откуда: Карелия

Алексей 71 » 13 ноя 2018, 22:12

Обычный zd30.я что-то не могу разобраца как тут фото отправить первый раз здесь нахожусь.
Нет аватара
Алексей 71
Имя: Алексей 71
Авто: Nissan patrol y61 zd30.м кпп.2008г.

moder » 13 ноя 2018, 22:17

Sapienti sat
Аватара пользователя
moder
Имя: Санёк
Авто: Patrol Y61 ZD30 AT '07
Владею с: 2013
Откуда: Карелия

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1