Ремонт и обслуживание АКПП (кроме 4.8)

Ремонт и обслуживание ходовой части, рулевого управления и КПП

Трескоед » 02 июн 2020, 16:15

leonsuСпасибо за подсказку,"фирменный пинок" побеждён!Причина в карданах.Разбита передняя крестовина переднего кардана(заменил обе) + прошприцевал шлицевые обоих карданов.Вы были правы-всё дело в люфтах!Так что, я опять как на иномарке!!! :bayan:
Нет аватара
Трескоед
Имя: Дмитрий
Авто: Nissan Patrol ZD30 АКПП 2007
Владею с: 2019

leonsu » 02 июн 2020, 20:05

Передний кардан вне списка, он не работает и не крутится пока не включён режим 4х4. Победил и это уже хорошо
Нет аватара
leonsu
Имя: Леон
Авто: Nissan patrol 2009 3.0l crd
Откуда: Israel, Haifa

Yogurt » 06 июн 2020, 23:30

И все таки у меня что-то не так. Как выяснилось овердрайв не работает, индикация при этом работает, при включении зажигания od off не мигает (не знаю должно ли мигать). Так же не работает быстрый прогрев, думаю это связано. АКПП работает норм 1 2 R D вопросов не вызывает. Самодиагностики добиться не смог, TECU ошибок по акпп не видит. С чем может быть связано? Есть мысли? Не может ли быть дело в датчике скорости? (Спидометр работает)
Нет аватара
Yogurt
Имя: Андрей
Авто: Y61 zd30 2008 акпп
Откуда: Москва

moder » 07 июн 2020, 21:31

Yogurt:при включении зажигания od off не мигает (не знаю должно ли мигать).
Перейти к сообщению

Не должно.
Yogurt:Так же не работает быстрый прогрев, думаю это связано.
Перейти к сообщению

Врядли.
Sapienti sat
Аватара пользователя
moder
Имя: Санёк
Авто: Patrol Y61 ZD30 AT '07
Владею с: 2013
Откуда: Карелия

Yogurt » 09 июн 2020, 15:03


Вот что показывает коробка на стоящей заведённой машине
Нет аватара
Yogurt
Имя: Андрей
Авто: Y61 zd30 2008 акпп
Откуда: Москва

moder » 09 июн 2020, 16:33

А чем это смотрится?

ЗЫ
Там есть параметр OVERDRIVE SW. что происходит с его значением при нажатии/отпускании кнопки?
Sapienti sat
Аватара пользователя
moder
Имя: Санёк
Авто: Patrol Y61 ZD30 AT '07
Владею с: 2013
Откуда: Карелия

Yogurt » 10 июн 2020, 10:04


Вот чем смотрится, а параметр меняется ВКЛ выкл нормально.

Добавлено спустя 3 часа 22 минуты 4 секунды:
В общем покатался с подключенным компом, параметр input speed всегда на нуле. Я так понимаю в этом и проблема. Где датчик этот искать то?
Нет аватара
Yogurt
Имя: Андрей
Авто: Y61 zd30 2008 акпп
Откуда: Москва

moder » 10 июн 2020, 13:40

См. тут
viewtopic.php?f=62&t=388

Но если бы датчик скорости не работал, то и спидометр бы не показывал ничего.
Если только цепь до TCM.
А может тот параметр вообще к этой коробке отношения не имеет.
Sapienti sat
Аватара пользователя
moder
Имя: Санёк
Авто: Patrol Y61 ZD30 AT '07
Владею с: 2013
Откуда: Карелия

Yogurt » 16 июн 2020, 00:17

input speed это датчик оборотов (revolution sensor), прозвонил проводку его и к TCM и к ECM, все норм и звонится как живой, даже напрямую к TCM подключал, без толку. Начал блок TCM звонить, не смог добиться на 34, 35, 36 ноге напряжения не при каких обстоятельствах. Хотя судя по этой схеме АКПП вообще бы не работала


Вскрыл даже TCM, с виду все отлично. Насколько вероятна неисправность TCM?
Нет аватара
Yogurt
Имя: Андрей
Авто: Y61 zd30 2008 акпп
Откуда: Москва

moder » 16 июн 2020, 10:21

Походу ты где-то в потьмах бродишь. Если бы была проблема с датчиком оборотов, то TCM бы генерировал ошибку. Если есть сомнения в самом TCM, то проще подмахнуть его, чем искать проблему в нем без схемы.

Добавлено спустя 1 минута:
Yogurt:не смог добиться на 34, 35, 36
Перейти к сообщению

См. предохранители.
Sapienti sat
Аватара пользователя
moder
Имя: Санёк
Авто: Patrol Y61 ZD30 AT '07
Владею с: 2013
Откуда: Карелия

Yogurt » 21 июн 2020, 21:20

В общем нашёл причину: на разъём селектора выбора передач не приходил плюс (3 на схеме зелёно-оранжевый провод 8-ми пиновый серый разъем, при этом 10 и 19 пины на TCM норм питание). Где именно обрыв и где проходит провод не понял, плюс кинул откуда удобно. Все заработало как надо, в том числе и быстрый прогрев, как я и предполагал. Ну и стало понятно почему не мог сделать самодиагностику АКПП. TCM тупо не видит переключений. Загадка как работает.
П.С. починился вовремя, въехал на Алтай )), еду дальше!
Нет аватара
Yogurt
Имя: Андрей
Авто: Y61 zd30 2008 акпп
Откуда: Москва

Vladimir133 » 10 июл 2020, 08:49

Всем доброго дня! Подскажите пожалуйста, пролистал всю тему, не увидел. Кто-нибудь менял подушки АКПП на ZD30? Подскажите пожалуйста парт.номера.
Аватара пользователя
Vladimir133
Имя: Владимир
Авто: Patrol GR Y61 ZD30 A/T ЕГР/off ЧИП 5 дв. 2004 г.
Владею с: 2016
Откуда: Алматы

leonsu » 10 июл 2020, 12:24

Нет подушек на коробке. Подушки раздатки держат с одной стороны и двигателя с другой
Нет аватара
leonsu
Имя: Леон
Авто: Nissan patrol 2009 3.0l crd
Откуда: Israel, Haifa

Vladimir133 » 13 июл 2020, 09:53

leonsu:Нет подушек на коробке. Подушки раздатки держат с одной стороны и двигателя с другой

Да, похоже Вы правы. Имел ввиду те две подушки, что на траверсе стоят. Кто-нибудь номер может подсказать?
Аватара пользователя
Vladimir133
Имя: Владимир
Авто: Patrol GR Y61 ZD30 A/T ЕГР/off ЧИП 5 дв. 2004 г.
Владею с: 2016
Откуда: Алматы

leonsu » 13 июл 2020, 19:29

11320-VB91A
Нет аватара
leonsu
Имя: Леон
Авто: Nissan patrol 2009 3.0l crd
Откуда: Israel, Haifa

Глюк акпп

Ярик077 » 05 авг 2020, 18:38

Дело такое, приехал спустя 1,5 года за машиной, обмел, проверил все, завелся с пол оборота. Поехал все прекрасно, но счастье длилось 1км, потом он перестал ехать, коробка ни как не реагируе, ни каких значков, сигналов, морганий, все норм но не едет ни при каких оборотах, радиатор акпп холодный.
Дотащил до дома, все снял заменил фильтр, был как в мокрой бумаге катышками забит, все промыл, прочистил, поставил новый фильтр.Новое масло Идэмитцу i-tapy, для ниссан и инфинити.Вроде поехал. Проехал в среднем режиме те же 3км, к подъезду, а а под левым колесом лужа из сапуна дикстрона, ну думаю мож перелил. Ща поехал, опять Та же фигня, не едет газуешь а эфекта нет, колом стоит и с сапуна брызжет. А вот если так сделать: заглушить, потом завести то едет норм, через 500м опять та же фигня. Ни каких лампочек не светится, не моргает и так же с сапуна течет потихонечку, радиатор холодный такое ощущение что через него не идёт дикстрон.Ни на панели, ни переключатель режимов ни как не мигают. ( и вообще алюминиевый радиатор слева это на акпп?)
Подскажите где "собака зарыта" в чем причина.
Нет аватара
Ярик077
Имя: Владимир
Авто: Ниссан патрол 2006г, АКПП

AleksUSSURI » 23 авг 2020, 14:06

Здравствуйте. Очень интересует вопрос работоспособности АКПП. Перед дальней поездкой перегревался двигатель (вплоть до красного сектора) решалось включением салонного обогревателя для уменьшения температуры. Перед поездкой заменил радиатор, в старом накипь была, после этого двигатель грелся, в поездке заменил термостат новым. При температуре окружающей более 20 градусов цельсия - греется. При этом интенсивно нагревается рукоять включения переднего моста (рукой терпится с трудом). Встает вопрос замена АКПП (так греется, не думаю что горячим воздухом от двигателя), да и при замене масла на пробке была стружка (16 лет АКПП)?
Небольшая ремарка: при поездке пропала тяга (ошибка одна 0703), скорость с трудом набирал 100 под горку. Заменили ДМРВ, спецы порвали патрубки на входе (перемотал, поменяю в ближайшее время) со скоростью вопрос решился, но тянет слабовато, как перегруженная фура идет, при этом ошибка не ушла. Вполне понимаю что вопрос на две темы, но вроде как взаимосвязаны. Спасибо за понимание, продолжаю штудировать весь форум
Нет аватара
AleksUSSURI
Имя: Александр
Авто: Патрол 2004 Y61 ZD30DDTI АКПП
Откуда: Уссурийск

DEN 4X4 » 25 авг 2020, 20:23

Добрый день,вечер кому как удобно.подскажите мож у кого такое было,проблема на моем патролике(z d 30 кпп автомат,рестаил) при вкл пятой скорости появляется на несколько секунд вибрация,масло меняное,кардан балансирован,крестовины в норме единственное обнаружил люфт в заднем мосту ступечныых подшипниках,может ли люфт давать вибрацию при вкл пятой скорости или все же это бублик?
Нет аватара
DEN 4X4
Имя: Денис
Авто: Nissan patrol y61 zd30 автомат 2004 год
Владею с: 2018

leonsu » 25 авг 2020, 21:18

DEN 4X4
Пятая это закрытие lock up на гидротрансформаторе? У меня такое появилось после ремонта гидротрансформаторе. Приклеили диски толще чем надо... Так вроде объяснили. При езде как будто на 1-2 секунды на гребёнку на обочине наехал.
Нет аватара
leonsu
Имя: Леон
Авто: Nissan patrol 2009 3.0l crd
Откуда: Israel, Haifa

DEN 4X4 » 25 авг 2020, 22:28

А люфт в подшипниках ни как не влияет,просто вибрация как с заду идет,и еще такой момент примерно 120 км газ отпускаю как будто бы торможение происходит :facepalm:
Нет аватара
DEN 4X4
Имя: Денис
Авто: Nissan patrol y61 zd30 автомат 2004 год
Владею с: 2018

leonsu » 26 авг 2020, 06:43

DEN 4X4
Если это от гидротрансформаторе то всегда только на 1-2 секунды и всегда когда он закрывается а это примерно 85-95 км/ч
Нет аватара
leonsu
Имя: Леон
Авто: Nissan patrol 2009 3.0l crd
Откуда: Israel, Haifa

DEN 4X4 » 26 авг 2020, 09:24

Понятно спасибо:agree:
Нет аватара
DEN 4X4
Имя: Денис
Авто: Nissan patrol y61 zd30 автомат 2004 год
Владею с: 2018

medved_a87 » 28 дек 2020, 11:18

Всем привет! Подкинула вчера мне акпп неприятный сюрприз. На ровном месте, без каких либо видимых и слышимых причин пропали все передачи. Глушу, жду минуту, завожу, еду метров 30 и снова встаю как на нейтрали. Масло чистое и уровень, замятий поддона и трубок не было. Пришлось машину оставить в деревне, хорошо еще из леса вывез мелкими перебежками. Поддон пока не снимал. Есть мысли?
Аватара пользователя
medved_a87
Имя: Андрей
Авто: Nissan Patrol 3.0, 2003г, АКПП, чип EGRoff+буст.
Откуда: Вологда

leonsu » 28 дек 2020, 15:10

medved_a87

Забит фильтр забора масла. Надо вскрывать и смотреть но обычно это не хорошо
Нет аватара
leonsu
Имя: Леон
Авто: Nissan patrol 2009 3.0l crd
Откуда: Israel, Haifa

medved_a87 » 30 дек 2020, 11:32

Что-то не могу сделать диагностику коробки по инструкции. Все пункты выполнил, а лампочка ничего не отмаргивает.
Аватара пользователя
medved_a87
Имя: Андрей
Авто: Nissan Patrol 3.0, 2003г, АКПП, чип EGRoff+буст.
Откуда: Вологда

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 0